Quantcast

Netbeans Plugin- Problem.

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Netbeans Plugin- Problem.

Uday Subbarayan
Hi All,
    I couldn't able to install the "Click Framework" Plugin in both versions of Netbeans- 6.7.1 & 6.9.1 because of the dependency problem.

I got too many in 6.7.1 and only one in 6.9.1. Pl find the error below.

Has anyone used this Netbeans plugin?

Thanks,
Uday.

Some plugins require plugin Editor Library to be installed.

The plugin Editor Library is requested in version >= 1.44.1.9.2 (release version 1) but only 2.10.2.10.2 (of release version different from 1) was found.

The following plugin is affected:
      Click Framework Support


-------------------------
I do not blog but e-write:
http://uds-web.blogspot.com

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Netbeans Plugin- Problem.

Bob Schellink
Administrator
Hi Uday,

I assume you are talking about the click4nb project [1]?

The plugin was working for me in 6.8, but I don't think it has been updated for 6.9.

Looks like this issue has been reported[2].

Kind regards

Bob

[1]: http://code.google.com/p/click4nb/
[2]: http://code.google.com/p/click4nb/issues/detail?id=4

On 31/10/2010 06:46, Uday Subbarayan wrote:

> Hi All,
>     I couldn't able to install the "Click Framework" Plugin in both versions of Netbeans- 6.7.1 &
> 6.9.1 because of the dependency problem.
>
> I got too many in 6.7.1 and only one in 6.9.1. Pl find the error below.
>
> Has anyone used this Netbeans plugin?
>
> Thanks,
> Uday.
>
>
>       Some plugins require plugin Editor Library to be installed.
>
> The plugin Editor Library is requested in version >= 1.44.1.9.2 (release version 1) but only
> 2.10.2.10.2 (of release version different from 1) was found.
>
> The following plugin is affected:
>       Click Framework Support
>
>
> -------------------------
> I do not blog but e-write:
> http://uds-web.blogspot.com
>
>

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Netbeans Plugin- Problem.

Hantsy Bai-2
In reply to this post by Uday Subbarayan
Hi, Uday
I am the author of this plugin, currently it is not updated to the latest NetBeans IDE(6.9.1).

In these days, I am busy on a project, so I have no time on it.

OK, I will release a new version( but no extra new feature) quickly to fix the dependencies.

I appreciate any suggestion.

Best regards
Hantsy




于 2010/10/31 3:46, Uday Subbarayan 写道:
Hi All,
    I couldn't able to install the "Click Framework" Plugin in both versions of Netbeans- 6.7.1 & 6.9.1 because of the dependency problem.

I got too many in 6.7.1 and only one in 6.9.1. Pl find the error below.

Has anyone used this Netbeans plugin?

Thanks,
Uday.

Some plugins require plugin Editor Library to be installed.

The plugin Editor Library is requested in version >= 1.44.1.9.2 (release version 1) but only 2.10.2.10.2 (of release version different from 1) was found.

The following plugin is affected:
      Click Framework Support


-------------------------
I do not blog but e-write:
http://uds-web.blogspot.com


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Netbeans Plugin- Problem.

Hantsy Bai-2
In reply to this post by Uday Subbarayan
于 2010/10/31 3:46, Uday Subbarayan 写道:
Hi All,
    I couldn't able to install the "Click Framework" Plugin in both versions of Netbeans- 6.7.1 & 6.9.1 because of the dependency problem.

I got too many in 6.7.1 and only one in 6.9.1. Pl find the error below.

Has anyone used this Netbeans plugin?

Thanks,
Uday.

Some plugins require plugin Editor Library to be installed.

The plugin Editor Library is requested in version >= 1.44.1.9.2 (release version 1) but only 2.10.2.10.2 (of release version different from 1) was found.

The following plugin is affected:
      Click Framework Support


-------------------------
I do not blog but e-write:
http://uds-web.blogspot.com

Hi, all

A new version is ready for download now, please go to http://code.google.com/p/click4nb/.
Any feedback is welcome.
Dont forget file an issue if u find any problem.

Best regards
Hantsy





Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Netbeans Plugin- Problem.

Uday Subbarayan
Thanks Bob & Hantsy. I will give it a try soon.

I used the ant project-quick-start to create the base template and created a new project in Netbeans & imported it. It worked well. Only thing to be careful is,
[1] Just create the base template w/o compiling it.
[2] Used a separate folder to create the Netbeans project folder so that the base remains the same.

Best,
Uday.



-------------------------
I do not blog but e-write:
http://uds-web.blogspot.com

--- On Sun, 10/31/10, Hantsy Bai <[hidden email]> wrote:

From: Hantsy Bai <[hidden email]>
Subject: Re: Netbeans Plugin- Problem.
To: [hidden email]
Date: Sunday, October 31, 2010, 5:39 AM

于 2010/10/31 3:46, Uday Subbarayan 写道:
Hi All,
    I couldn't able to install the "Click Framework" Plugin in both versions of Netbeans- 6.7.1 & 6.9.1 because of the dependency problem.

I got too many in 6.7.1 and only one in 6.9.1. Pl find the error below.

Has anyone used this Netbeans plugin?

Thanks,
Uday.

Some plugins require plugin Editor Library to be installed.

The plugin Editor Library is requested in version >= 1.44.1.9.2 (release version 1) but only 2.10.2.10.2 (of release version different from 1) was found.

The following plugin is affected:
      Click Framework Support


-------------------------
I do not blog but e-write:
http://uds-web.blogspot.com

Hi, all

A new version is ready for download now, please go to http://code.google.com/p/click4nb/.
Any feedback is welcome.
Dont forget file an issue if u find any problem.

Best regards
Hantsy






Loading...